Recommended

MPViewer, OverrideExplorer, Proxy Settings – Tools Ready for SCOM 2012

Mostly I try to post my own content, but sometimes we have to blog about great things…

Boris Yanushpolsky has re-compiled his tools for SCOM 2012. Great!

Here the blog post from Daniele Muscetta.

Tool:

MPViewer 1.9
The previous version 1.7 (that works with OpsMgr 2007 and 2007 R2) was released here. Version 1.9 has been updated to work with OpsMgr 2012, and now includes (limited) support for MPB files (MP Bundles)

OverrideExplorer 3.4
The previous version 3.3 (that works with OpsMgr 2007 and 2007 R2) was released here. Version 3.4 has been updated to work with OpsMgr2012 and includes some additional, minor, fixes.

Proxy Settings 1.2
The previous version 1.1 (that works with OpsMgr 2007 and 2007 R2) was released here. Version 1.2 is functionally identical to the previous version but has been just recompiled to work with OpsMgr 2012 SDK.

Update 20.11.2012:

Daniele Muscetta will update and extend the functionality of these tools constantly. Because of that I have removed the individual links and you will find all of the tool in the latest version HERE.

Thank you, Daniele!

5 Replies to “MPViewer, OverrideExplorer, Proxy Settings – Tools Ready for SCOM 2012

  1. Well, actually *I* am maintaining Boris’s tools – he didn’t *recompile* them. As written in the post, Boris left the OPSMGR team… and before he did, I volunteered to take over that code base. I am actively maintaining those tools and have made quite a few fixes and enhancements in the past few months.

    1. Hi Daniele

      Good to see you here :).

      O.k. good to know, Keep up the great work and I am always happy to get feedback and inputs!

      Thank you very much,

      Stefan

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.